Резултати от 1 до 10 от общо 10
Like Tree1Одобрявам
  • 1 Post By seyken

Osaka CH-12SBPE странен проблем в режим охлаждане

Сподели във Facebook Сподели в Google Plus Сподели в Twitter Изпрати на Email Сподели в LinkedIn
  1. Novice
    Тук е от
    Nov 2014
    Мнения
    6
    #1

    Osaka CH-12SBPE странен проблем в режим охлаждане

    Климатика е на почти 10 години безотказна работа, като се ползва предимно за отопление.
    Лятото почти не се налага да се ползва просто.
    Проблема е следният:
    При пускане на климатика в режим олаждане всичко си тръгва нормално - на дисплея на вътрешното тяло се изписва вътрешната темпратура, след известно време и външната, тръгва вентилатора на външното, малко след това и компресора и дотук всичко е ок...обаче - при външна 29-32 градуса, вътрешна 27 и зададена 24 индикацията на външната температура почва плавно да се покачва с по 1 градус на 10-15 секунди и стига до 45-46 градуса.
    През това време климатика си духа студено като при нормална работа, но като достигне индикацията на външната 45-46 намаля интензитета- предполагам е близо до горната граница на работния си диапазон. Вентилатора на външното през цялото време духа стабилно.
    По съвет на познат техник изтеглих малко тръбния датчик на външната пита(беше почти плътно до нея) и сега ситуацията е подобна, само че температурата се покачва от 29(реалната външна привечер) до 34-35 и стабилизра, като след 5-10 минути спада до 31-32....
    Някакви идеи или ако има режим на самодиагностика?

  2.  
  3. Moderator Аватара на Aleksandars
    Тук е от
    Jan 2008
    Живее в
    Plovdiv
    Мнения
    4,971
    #2

    Отговор: Osaka CH-12SBPE странен проблем в режим охлаждане

    Сменете датчика който сте местили.

  4. Novice
    Тук е от
    Nov 2014
    Мнения
    6
    #3
    Цитат Първоначално публикувано от Aleksandars Виж публикацията
    Сменете датчика който сте местили.
    Благодаря, но май проблема се прояви- ако това е същинският проблем де: тази вечер се прибрах и пуснах пак климатика. След като отчете 42 градуса външна излязох да погледна външното тяло и се оказа, че вентилатора не работи и има силен мирис на прегряло. Няколко пъти след това пусках за малко и не тръгва изобщо вентилатора; компресора тръгва. Осаката всъщност е Hisense KFR-3515W/FZB, на ipm модула има 3 светодиода. При инициализация 3-те мигат едновременно известно време и след това остава да свети постоянно само LED03, не знам това код на грешка ли е или е нормално…
    Този пост е редактиран от seyken; 08-08-16 в 12:31.

  5. Moderator Аватара на Aleksandars
    Тук е от
    Jan 2008
    Живее в
    Plovdiv
    Мнения
    4,971
    #4

    Отговор: Osaka CH-12SBPE странен проблем в режим охлаждане

    Оправете си вентилатора тогава....

  6. Member
    Тук е от
    Jan 2011
    Живее в
    Варна
    Мнения
    550
    #5

    Отговор: Osaka CH-12SBPE странен проблем в режим охлаждане

    За начало, сменете кондензатора.

    Sent from my MI 4LTE using Tapatalk

  7.  
  8. Novice
    Тук е от
    Nov 2014
    Мнения
    6
    #6

    Отговор: Osaka CH-12SBPE странен проблем в режим охлаждане

    ivan74 - кондензатора на вентилатора ли имате предвид? 3uF/450V е той; не съм го проверявал него още, че е запоен на платката.
    Оказа се обаче, че е изгорял бушона 3.15А/250V, който е в серия с PTC(47 ома е, мери се 44 без разпояване) и пусковата на мотора на
    вентилатора("световноизвестен" китаец Welling ).
    Компресора е с 2 паралелно свързани 10uF/250V китаеца на Tongfeng Electronics - те обаче са ок според мен. За съжаление Fluke-то ми мери до 5uF, но дава, че е над обхвата му, а и на съпротивление времето разряд/заряд си изглежда нормално за капацитета. Мисля да ги сменя с по-свестни все пак, че така и така съм ги свалил.

    Aleksandars - датчика изглежда ок; 6.23к измерих сутринта на по-хладно, като го стоплих съвсем леко падна на 6.1к, а днес по обяд в жегата беше 3.6к. Термистора е 10к предполагам, с отрицателен температурен коефициент, така че всичко изглежда ок - трябва да се разровя за таблицата на съответствие температура/съпротивление, за да е 100% евентуално.
    За вентилатора ще видим - за бърз тест ще рискувам да сменя бушона първо, въпреки че рядко горят безпричинно

    Благодаря ви за отговорите.
    Да отбележа, че това ми е домашният климатик и не се занимавам с климатична техника.
    Инженер съм автоматика - екзотичната специалност Биоелектроинженерство. Занимавам се над 18г с ремонт на мобилни телефони, таблети, мобилни и стационарни компютри; занимавал съм се 4-5 години преди това със сервиз на всякаква аудио-видео техника, както и с разработка на различни "джаджи" базирани на едночипови микропроцесори - и хардуер, и софтуер.
    Също така ако можете да препоръчате читав техник в София(на ЛС е ок) ще съм благодарен - предпочитам да не си губя времето, но за момента нямам друга опция...

    Прикачвам схемата на външното тяло - не е пълна електрическа естествено, само т.н. electric wiring diagram. Може пък да е от полза на друг.
    Прикачени изображения Прикачени изображения

  9. Member
    Тук е от
    Jan 2011
    Живее в
    Варна
    Мнения
    550
    #7

    Отговор: Osaka CH-12SBPE странен проблем в режим охлаждане

    Мотора е с три намотки, за три скорости, поне така се вижда от схемата, ако е изгоряла пусковата нищо няма да работи

    Sent from my MI 4LTE using Tapatalk

  10. Novice
    Тук е от
    Nov 2014
    Мнения
    6
    #8

    Отговор: Osaka CH-12SBPE странен проблем в режим охлаждане

    Цитат Първоначално публикувано от ivan74 Виж публикацията
    Мотора е с три намотки, за три скорости, поне така се вижда от схемата, ако е изгоряла пусковата нищо няма да работи

    Sent from my MI 4LTE using Tapatalk
    Да, три са, за ниска, средна и висока скорост. Снощи демонтирах платките и днес ще ги прегледам в сервиза- на първо четене ще се сменят и кондензатори - 3uF в пусковата на вентилаторното моторче е 1.33uF...със сигурност няма да са по добре и 2-та по 10uF за компресора.

  11. Novice
    Тук е от
    Nov 2014
    Мнения
    6
    #9

    Отговор: Osaka CH-12SBPE странен проблем в режим охлаждане

    Търси се мотор за външния вентилатор- YDK29-6i - пусковата намотка е сдала багажа.
    Прикачени изображения Прикачени изображения

  12. Novice
    Тук е от
    Nov 2014
    Мнения
    6
    #10

    Отговор: Osaka CH-12SBPE странен проблем в режим охлаждане

    Все не остава време да си приключа темата, а може да е полезно и за други - сагата приключи отдавна успешно и вече над 3 месеца климатика си топли както трябва.
    Та, по ред на номерата:

    1. Изсъхнал кондензатор за мотора на вентилатора на външното тяло - 1.33uF при номинал 3uF- подменен. Ще прескоча техническата терминология- резултата е нагряване на мотора и понеже никой не му обърнал внимание: намотки накъсо, т.е. отиваме на:

    2. Мотор на вентилатора на външното тяло - YDK29-6i. След куп бавене и опит за поръчка директно от Китай(160лв обявиха от сервиза на Осака, ~35-40$ е с доставката от Китай) се стигна до пренавиване и смяна на лагерите на стария. Плюс изгорял предпазител 3.15А/250V.

    3. Профилактична подмяна на 2х10uF/250V кондензатори на компресора поради очаквана загуба на капацитет и при тях(до 5uF мери мултицета ми - със сигурност имаха над половината си капацитет).

    4. Профилактична подмяна на всички електролитни кондензатори на модула на външното тяло - така и така е свален и 10 годишен, не си струва да се рискува за няколко лева и 10-15мин работа.

    Е, реших да си спестя смяната на 3-те филтърни 680uF/400V като начало, че са малко по-скъпички и трябваше да чакам доставка, но след като измерих 305V без товар, които паднаха до 268V при пълна мощност, се наложи да сменя и тях, въпреки че и така си работеше машината...


    Изводът за мен е, че не е лошо да се проверяват кондензаторите на мотора на вентилатора(външно тяло) и компресора прериодично - 4-5 години работа примерно. Както и да се подменят поне филтърните електролити, особено над 7-8 годишни машини...
    ivan74 одобрява това.

Сподели във Facebook Сподели в Google Plus Сподели в Twitter Изпрати на Email Сподели в LinkedIn

Подобни теми

  1. General Fujitsu ASHA-09LGC - странен проблем в режим AUTO
    От g_ganchew във форум Климатици Fujitsu, General Fujitsu, Fuji Electric
    Отговори: 3
    Последно: 16-09-11, 15:42
  2. Osaka 12-ка - не работи режим охлаждане
    От jaga във форум Климатици Osaka
    Отговори: 5
    Последно: 27-05-09, 08:57
  3. Osaka CH-12-JN - проблем с компресора на охлаждане
    От Alkilatora във форум Климатици Osaka
    Отговори: 12
    Последно: 19-05-09, 22:56
  4. Режим Sleep при охлаждане
    От DEF във форум Всичко за климатиците
    Отговори: 3
    Последно: 23-07-07, 23:33
  5. Osaka CH-14-LBP - автоматичен режим
    От felipe във форум Климатици Osaka
    Отговори: 8
    Последно: 21-06-07, 23:05
SetCombG.com
SetCombG.com е портален сайт и Форум за битова техника, телевизори, климатици, лаптопи и смартфони, създаден през 1999 година.
Заедно сме над 15 години!
Този форум се задвижва, благодарение на Persy Сървър
Следвай ни
Горе