Резултати от 1 до 9 от общо 9

проблем с GF TI 4200

Сподели във Facebook Сподели в Google Plus Сподели в Twitter Изпрати на Email Сподели в LinkedIn
  1. Member
    Тук е от
    Jan 2003
    Мнения
    357
    #1

    проблем с GF TI 4200

    Имам следният проблем.След като смених фън-а на захранването и цпу-то ( мн бръмчаха ),цпу-то започна да работи на 51 градуса ( от 46 преди ).Преинсталирах вин-а защото беше мн зле.Сложих някакъв профешанал,който се разпространява като corporation edition.след инстала незнаито защо започна да забива без видима причина ( хдд няма активност,но екрана замръзва само курсора се мести ),таск менаджера несработва .Смених го с чиста версиа на профешънал+сп2.Всичко до тук Ок.Инсталирам драйвъри за дъното ( Епокс 8рда ),нод32,малко софт.Виждам че видео картата ми е засечена като плуг енд плей GF TI 4200 и реших да кача някакви драйвъри ( стари от преди година с който 100% нямах проблеми ) и след рестарт-а в началото когато изписва характеристиките на видео картата ми, изписва само че е 128Мб,но неизписва и вида й ( GF TI 4200 - преди го изписваше ако не се лъжа ).Като влезе в вин и зареди старт ъп софтуера,активноста на хдд спира и като натисна десен бутон на десктоп-а започва да зарежда за малко,след което стои само часовничето без да ми искара менюто.Мога да отварям и стартирам всичко,но на десктоп-а курсора си стои с часовник.Влизам през контрол панела в дисплей настроиките и все още седи на плуг енд плей.Върнах бп от предния ден,заради страното забиване на десен бутон на десктоп-а.Евереста ми показва видето,пускам игри-вървят но:
    някакви идеи от какво може да става така при инстал на драйвари за видеото,и това при рестарт на пс-то - да не се вижда името на видеото?

    П.С. Извинявам се за дългия пост,но се старах да съм мак. подробен

  2.  
  3. Senior Member
    Тук е от
    Feb 2003
    Мнения
    2,351
    #2

    Re: проблем с GF TI 4200

    а като си сменял вентилаторите пастичка сложи ли както трябва ?
    Също така огледай да не си понатиснал някоя платка, или да се е поизвадила леко.
    Я извади захранващия кабел, понатисни всички платки, вкл и паметта и пробвай пак.

  4. Member
    Тук е от
    Jan 2003
    Мнения
    357
    #3

    Re: проблем с GF TI 4200

    Цитат Първоначално публикувано от Black Adder
    а като си сменял вентилаторите пастичка сложи ли както трябва ?
    Също така огледай да не си понатиснал някоя платка, или да се е поизвадила леко.
    Я извади захранващия кабел, понатисни всички платки, вкл и паметта и пробвай пак.
    ами ако нещо е разместено според мен няма да го засича въобще.Радиатора си имаше паста,въпроса е че биоса се ресетна каточели.Дали може от там нещо да не е активирано.Но пък картата си я засича и работи... Утре ще направя малко скрийн шотове ( старт-а и биоса ) с телефона и ще ги ъплоадна.

  5. Banned
    Тук е от
    Sep 2004
    Мнения
    1,083
    #4

    Re: проблем с GF TI 4200

    пробвай с последните драйвери на NVidia :

    http://www.nvidia.com/content/licens...glish_whql.exe

    ако не стане с тях - пиши пак тук - намират ни се и 5х.хх версии, намират ни се и 6х.хх версии ..


  6. Member
    Тук е от
    Dec 2004
    Мнения
    323
    #5

    Re: проблем с GF TI 4200

    Цитат Първоначално публикувано от spoofer
    Радиатора си имаше паста,въпроса е че биоса се ресетна каточели.
    И колата ми си има масло, ама го сменям. Защо ли??? А биоса едва ли се е ресетнал сам. Виж в биоса настройките за управление на вентилатора! И да си сложиш паста на радиатора!

  7.  
  8. Member
    Тук е от
    Jan 2003
    Мнения
    357
    #6

    Re: проблем с GF TI 4200

    Цитат Първоначално публикувано от Niakoi
    И колата ми си има масло, ама го сменям. Защо ли??? А биоса едва ли се е ресетнал сам. Виж в биоса настройките за управление на вентилатора! И да си сложиш паста на радиатора!
    радиатора си вървеше намазан и имаше някакво предпазно капаче.Паста отделно няма / не се продава.За фън-а може само да следя волтажа и оборотите.Проблема е че просто върти на мн малко обороти - 2600,а стария е на 4500 Станно съм си мислил че жълтата жиза регулира оборотите,но тя праштала инфото

  9. Senior Member
    Тук е от
    Aug 2002
    Мнения
    8,765
    #7

    Re: проблем с GF TI 4200

    При сваляне на процесор , някой дъна , особено Епокс си нулират биоса .

    проблема може да е в новия вентилатор - да не отвежда така добре температурата.

  10. Member
    Тук е от
    Jan 2003
    Мнения
    357
    #8

    Re: проблем с GF TI 4200

    Цитат Първоначално публикувано от Mr.TECHNO
    При сваляне на процесор , някой дъна , особено Епокс си нулират биоса .

    проблема може да е в новия вентилатор - да не отвежда така добре температурата.
    ъхм,а някаква идея за туи пусто видео?

  11. Member
    Тук е от
    Nov 2004
    Мнения
    898
    #9

    Re: проблем с GF TI 4200

    Отиваш на My Computer==>Properties==>Hardware==>Device Manager==>Display adapters==>който е==>десен бтон==>Uninstall
    Рестартираш и като открие при зареждане видео-картата отказваш да търсиш драйвери и инсталираш твоите,които винаги си слагал.

Сподели във Facebook Сподели в Google Plus Сподели в Twitter Изпрати на Email Сподели в LinkedIn

Подобни теми

  1. Продавам Процесор AMD 4200+
    От Nitro във форум Приключили продажби
    Отговори: 2
    Последно: 31-01-13, 10:41
  2. Вентилатор за GF4 4200 ti!!!
    От Djniki във форум Аудио и Видеокарти
    Отговори: 6
    Последно: 05-07-04, 14:29
  3. gf 4 ti 4200 na i 440bx ??!!??
    От kossio във форум Аудио и Видеокарти
    Отговори: 1
    Последно: 07-05-03, 16:20
  4. Изкушението 4200/128mb
    От FearMe във форум Аудио и Видеокарти
    Отговори: 30
    Последно: 07-11-02, 14:56
  5. GF3 200 или GF4 4200 - koe e po-izgono ???
    От Vova във форум Аудио и Видеокарти
    Отговори: 38
    Последно: 15-09-02, 00:36
SetCombG.com
SetCombG.com е портален сайт и Форум за битова техника, телевизори, климатици, лаптопи и смартфони, създаден през 1999 година.
Заедно сме над 15 години!
Този форум се задвижва, благодарение на Persy Сървър
Следвай ни
Горе