Резултати от 1 до 4 от общо 4

Проблем след смяна на РОМ (Lenovo S820)

Сподели във Facebook Сподели в Google Plus Сподели в Twitter Изпрати на Email Сподели в LinkedIn
  1. Novice
    Тук е от
    Nov 2014
    Мнения
    2
    #1

    Проблем след смяна на РОМ (Lenovo S820)

    Здравейте,

    Телефона Lenovo S820 като нов показваше:
    Baseband ver. -> S820.V51,2013/08/28
    Build N: -> VIBEROM_V1.0_1340_3_ST_S820

    След като го закачих към "Lenovo Smart Assistant" и премина ъпдейт показваше:
    Baseband ver. -> S820.V101,2014/03/12
    Build N: -> VIBEUI_V2.0_1437_7.15.1_ST_820

    Реших, че новия РОМ не ми харесва (беше английско/китайски) и .... без да прочета/посмисля достатъчно .... опитах да му кача S820_ROW_124_140404 чрез "SP Flash Tool" .... не съм 100% сигурен вече, но мисля, че избрах Firmware->Upgrade, при поставена отметка на DA DL All With Check Sum. Преминаха разноцветните индикатори и излезе квадрата с "ОК". След което ....

    В момента телефона не реагира на ресет от копчетата - пробвах всички възможни комбинации при поставена батерия и с поставяне на батерията при натсинати комбинации.

    Не зарежда батерията (но съм я заредил с универсална зареждачка).

    SP Flash Tool вижда телефона, но не може да качи никакъв РОМ - пробвах 5 версии на тула и няколко различни РОМ-а -> всички опити завършват след червения индикатор и съобщение "BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032)"

    Ако някой има идея какво трябва да направя за да съживя телефона си ?????

  2.  
  3. Senior Member
    Тук е от
    Aug 2002
    Мнения
    8,766
    #2

    Отговор: Проблем след смяна на РОМ (Lenovo S820)

    Мога да го съживя , но е доста работа
    отделно и ще трябва и да възстановявам IMEI

  4. Novice
    Тук е от
    Nov 2014
    Мнения
    2
    #3

    Отговор: Проблем след смяна на РОМ (Lenovo S820)

    СЪживих го сам
    Благодарение съвет на колега от съседен форум.
    Ето темата, в която намерих спасение (като преди това четох и пробвах 2 седмици) е:

    Lenovo S820 - brom error s_ft_enable_dram_fail (4032) lenovo - Lenovo S820 - Форум Lenovo

  5. Senior Member
    Тук е от
    Aug 2002
    Мнения
    8,766
    #4

    Отговор: Проблем след смяна на РОМ (Lenovo S820)

    пали свещ че не си убил IMEI кодовете , че тогава ...................................

Сподели във Facebook Сподели в Google Plus Сподели в Twitter Изпрати на Email Сподели в LinkedIn

Подобни теми

  1. MSG-18HR - след смяна на кондензатор пак проблем
    От nqmapa във форум Климатици Midea
    Отговори: 2
    Последно: 18-11-14, 16:22
  2. Отговори: 22
    Последно: 05-04-14, 11:45
  3. виваком нет проблем след смяна на рутер
    От imegogo във форум Технологии
    Отговори: 1
    Последно: 18-09-12, 21:42
  4. Проблем след смяна на видеокарта
    От radi84bg във форум Аудио и Видеокарти
    Отговори: 1
    Последно: 17-11-11, 12:59
  5. Проблем с ниски честоти след смяна на дъно
    От carcass във форум Процесори и Дънни платки
    Отговори: 7
    Последно: 29-03-06, 20:21
SetCombG.com
SetCombG.com е портален сайт и Форум за битова техника, телевизори, климатици, лаптопи и смартфони, създаден през 1999 година.
Заедно сме над 15 години!
Този форум се задвижва, благодарение на Persy Сървър
Следвай ни
Горе