Страница 1 от 2 12 ПоследноПоследно
Резултати от 1 до 15 от общо 18

Два XP-въпроса

Сподели във Facebook Сподели в Google Plus Сподели в Twitter Изпрати на Email Сподели в LinkedIn
  1. Member
    Тук е от
    Dec 2000
    Мнения
    372
    #1

    Два XP-въпроса

    Реших да си поиграя малко и инсталирах Windows XP на един по-старичък компютър (да видя какво става и не става и т.н.). Конфигурацията е горе-долу такава VIA 693A + Celeron Cu 1000MHz@1150MHz + HDD IBM 13GB ATA66 и др.

    Относително добре се държи, но има два дразнещи проблема:

    - Не ще да се пусне UDMA на харддиска.

    - От време на време, както си работи, се рестартира като се чува щракане от изключване на харддиска (при нормално рестартиране няма щракане, само при изключване), но не мога да разбера дали първо щрака и тогава се рестартира или щрака в резултат на рестартирането...

    Та, молбата ми е, ако някой знае нещо по единия или другия проблем, нека пише.

    Благодаря!

    P.S. Изключил съм всички Power Managemant-и за харда.




  2.  
  3. Senior Member
    Тук е от
    Feb 2002
    Мнения
    1,200
    #2

    Два XP-въпроса

    I moite hardove strakat pri restart.Moita sistema ne zabiva ama kato restna i mi strakat hardovete




  4. Member
    Тук е от
    Dec 2000
    Мнения
    372
    #3

    Два XP-въпроса

    Малко на стария виц ми прилича тази отговор: "...Купете си трактор.."

    Ти изобщо прочете ли какво питам или си пишеш ей така, просто за да трупаш звездички?<img src=icon_smile_angry.gif border=0 align=middle>




  5. Member
    Тук е от
    Dec 2000
    Мнения
    342
    #4

    Два XP-въпроса

    4in1 si instaliral nali?




  6. Member
    Тук е от
    Dec 2000
    Мнения
    372
    #5

    Два XP-въпроса

    Да, естествено!




  7.  
  8. YG
    YG е офлайн
    Member
    Тук е от
    Mar 2002
    Мнения
    348
    #6

    Два XP-въпроса

    "Щракането" за което говориш най-вероятно е "кацането" на главата в 0 позиция т.е. в покой, така че сигурно щрака в резултат на рестарт. А за UDMA погледни и в BIOS. Рестарта - за ХР все още нямам добро мнение... огледаи за конфликти - event в момента на рестарт

    Поздрави




  9. Member
    Тук е от
    Dec 2000
    Мнения
    460
    #7

    Два XP-въпроса

    Iskas da kazes 4e kakto si raboti i se restartira sam ili?



    Ddimitrov

  10. Member
    Тук е от
    Dec 2000
    Мнения
    372
    #8

    Два XP-въпроса

    Да, сигурно точно това е щракането, но интересното е, че при нормален рестарт го няма. В BIOS всичко е ОК, още повече, че на друг дял имам WinME, където хардът си бачка на шест.



    За Mitko744: Както си работи и се рестартира, обикновено когато щракна с мишката или стартирам нещо.




  11. YG
    YG е офлайн
    Member
    Тук е от
    Mar 2002
    Мнения
    348
    #9

    Два XP-въпроса

    Погледни какво пише в event за system и application - предполагам че там ще има описана някаква грешка или конфликт




  12. Member
    Тук е от
    Oct 2001
    Мнения
    795
    #10

    Два XP-въпроса

    Не мога да разбера какво й е старото на тази машина с този процесор,ако има и 256 МБ РАМ направо си е идеална за WinXP.

    Относно UDMA надявам се че си пробвал да сложиш на Transfer Mode : DMA if available

    А пък на Startup and Recovery на System Failure махни Automaticlly restart и ще ти показва синия екран преди да се рестартира (поне така се надявам).От там може да получиш допълн. инфо.






  13. Member
    Тук е от
    Dec 2000
    Мнения
    372
    #11

    Два XP-въпроса

    За Suren: Благодаря за съветите, рестартирането май се оправи, ще изчакам още за да съм сигурен. Обаче къде е тоя Transfer Mode, изобщо не го откривам!?

    Колкото до машината - да, има 256 MB RAM, но дъното е старо, с ISA-слотове, а BIOS-а му е отпреди 1,5 год. Може и затова да се бъзика - намирам някакви грешки свързани с ACPI, но съобщенията на XP май са по-неясни и от преди...







    Edited by - Stan на 09/05/2002 20:52:29

  14. YG
    YG е офлайн
    Member
    Тук е от
    Mar 2002
    Мнения
    348
    #12

    Два XP-въпроса

    За трансфера -> device manager ->IDE ATA/... -> primariIDE.. -> advanced settings... - там ще го видиш . Предполагам по подобен начин трябва да е описано и при тебе. Сьобщениата наистина не са от най-ясните но това за ACPI не е добре - опиши го по-пълно.




  15. Member Аватара на Milanoff
    Тук е от
    Oct 2001
    Мнения
    209
    #13

    Два XP-въпроса

    <BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>quote:<hr height=1 noshade id=quote>

    ...Може и затова да се бъзика - намирам някакви грешки свързани с ACPI, но съобщенията на XP май са по-неясни и от преди...

    <hr height=1 noshade id=quote></BLOCKQUOTE id=quote></font id=quote><font face="Verdana, Arial, Helvetica" size=2 id=quote>



    Аз с тия ACPI грешки се бях отказал да се боря, но след поредното ъпдейтване на биоса се оказа че изчезнаха - дъно Soltek 75KAV.

    Иаче системата си работеше без проблеми и с тези грешки!

    Също се XP-то оплакваше, че не може да пише в някакъв адрес, обаче и това изчезна след флашването!



    Виж, за по-нов биос - би трябвало да помогне!




  16. Member
    Тук е от
    Oct 2001
    Мнения
    795
    #14

    Два XP-въпроса

    Туй за новия БИОС е вярно че оправя много проблеми.

    При мен CPU Usage-а ми беше винаги на 10-15% без значение че не правя нищо на компа.След една две версии на БИОС update се оправи този проблем,а след последния update се оправи дори вграденото софтуерното охлаждане на CPU-то под winXP и вече като не правя нищо си седи на 36*C,пък под натоварване се вдига до 47-8*С.Дъното ми обаче е DFI AK-75(KT133A)




  17.  
  18. Member
    Тук е от
    Dec 2000
    Мнения
    372
    #15

    Два XP-въпроса

    Така! YG, благодаря, намерих го! Само че... пише, че е на Mode 3, а при тестовете показва резултати по-бавни от ATA33. Сандрата твърди, че може на Mode 4, но нищо не мога да сменя, защото най-отгоре в Advanced Settings пише Auto detect (или нещо подобно беше), което незнайно защо е засенчено и не може да се пипа. <img src=icon_smile_angry.gif border=0 align=middle>



    Колкото до BIOS-а, както по-горе споменах, доста старичък е, но за съжаление е последния за това дъно...




Сподели във Facebook Сподели в Google Plus Сподели в Twitter Изпрати на Email Сподели в LinkedIn
Страница 1 от 2 12 ПоследноПоследно

Подобни теми

  1. Два въпроса за С++
    От Silviya във форум Програмиране
    Отговори: 24
    Последно: 15-06-07, 10:23
  2. Три въпроса!
    От Sitron във форум Общ - софтуер
    Отговори: 6
    Последно: 21-03-04, 23:35
  3. Два въпроса...
    От toofy във форум Дъра-Бъра
    Отговори: 10
    Последно: 11-10-03, 20:46
  4. Два въпроса...
    От Stealth във форум Общ - хардуер
    Отговори: 4
    Последно: 31-12-02, 12:28
  5. 2 въпроса...
    От LordOfEvil във форум Windows
    Отговори: 2
    Последно: 25-12-01, 04:13
SetCombG.com
SetCombG.com е портален сайт и Форум за битова техника, телевизори, климатици, лаптопи и смартфони, създаден през 1999 година.
Заедно сме над 15 години!
Този форум се задвижва, благодарение на Persy Сървър
Следвай ни
Горе