Страница 9 от 9 ПърваПърва ... 789
Резултати от 121 до 132 от общо 132
Like Tree1Одобрявам

Serviio Media Server (DLNA) / FAQ, проблеми, съвети, решения

Сподели във Facebook Сподели в Twitter Изпрати на Email Сподели в LinkedIn
  1. Novice
    Тук е от
    Feb 2020
    Мнения
    6
    #121

    Отговор: Serviio Media Server (DLNA) / FAQ, проблеми, съвети, решения

    Здравей w00x.
    И с прекодирене и без прекодиране проблема си остава. Отделих повече от час да търся по настойките на Serviio и не можах да се справя.
    Инсталирах си и UMS, който пробвах с доста видове файлове и работи безотказно и безпроблемно.
    Ако все пак някой има решение и за Serviio нека сподели.
    Хубав ден.

  2.  
  3. Member
    Тук е от
    Jun 2010
    Мнения
    329
    #122
    Цитат Първоначално публикувано от Sami Виж публикацията
    Здравей w00x.
    И с прекодирене и без прекодиране проблема си остава. Отделих повече от час да търся по настойките на Serviio и не можах да се справя.
    Инсталирах си и UMS, който пробвах с доста видове файлове и работи безотказно и безпроблемно.
    Ако все пак някой има решение и за Serviio нека сподели.
    Хубав ден.
    Телевизорът Панасоник ли е?
    Сигурен ли си, че транскодингът е изключен и за видеото и за аудиото? Пробвал ли си файлове с различен аудио стрийм (AAC)?
    Почти съм сигурен, че проблемът идваше от транскодинга...
    Пробвай и временно да изключиш всичките опции за субтитрите.
    Също така, направи телевизора на фиксиран 16:9 или Original аспект, за да не пипа видеото по никакъв начин. Това в случай, че в момента е на Auto.

    Като правиш тестовете, рестартирай сървъра и излизай от плейъра на телевизора след всяка промяна на настройка.

  4. Novice
    Тук е от
    Feb 2020
    Мнения
    6
    #123

    Отговор: Serviio Media Server (DLNA) / FAQ, проблеми, съвети, решения

    Благодаря, че се опитваш да помогнеш.
    1.Не знам по какво позна, но телевизора е Панасоник.
    2.За прекодирането има само опция да се чекне, или не. Би трябвали да е и за видиото и за аудиото. Версията на Serviio e v2.0. Не знам при предишните как е било.
    3. Заиграх се пак с опциите на субтитрите.

    Като махна тикчето от тази опция картината не телевизора се показа както на лаптопа ( с черните ленти отгоре и отдолу), но пък изчезнаха субтитрите и каквито и опции да пробвах за техните настройки така и не се появиха.
    3. Телевизора си е на 16:9
    4. Рестартирах сървъра и излизах от плейъра на телевизора след всяка промяна на настройка.
    Така или иначе не постигнах пълно щастие за сега с този Serviio, но пък UMS мачка всичко без грешка.
    Прикачени изображения Прикачени изображения

  5. Member
    Тук е от
    Jun 2010
    Мнения
    329
    #124

    Отговор: Serviio Media Server (DLNA) / FAQ, проблеми, съвети, решения

    Познах, защото и моя е Панасоник. Проблемът идва от начина, по който Serviio добавя субтитрите към файла и начина, по който телевизора разпознава черните ленти.

    Телевизорът не разпознава наличието на черни ленти след като Serviio добави субтитрите и като го направиш на 16:9, разпъва картината.
    Пусни си субтитрите в настройките и пусни филм, за който си видял, че се разпъва грешно. След това започни да минаваш през всичките варианти Aspect Ratio на телевизора.
    Едно от тях трябва да покаже картината както трябва.

    Ако все пак не стане с нито едно Aspect Ratio от телевизора (въпреки, че трябва да стане), опцията, която си показал е за субтитрите, които вървят в контейнера на файла. Субтитри, които свалиш отделно и сложиш в папката на филма - трябва да се зареждат без проблем дори и ако опцията за "вградени субтитри" не е пусната, защото не изискват транскодване на файла и "махане" на черните ленти, които от своя страна телевизора да разпознае грешно.

    Пиши какви са резултатите.

  6. Novice
    Тук е от
    Feb 2020
    Мнения
    6
    #125

    Отговор: Serviio Media Server (DLNA) / FAQ, проблеми, съвети, решения

    w00x, благодаря ти отново, че отделяш от времето си, но това което си написал в последния си пост вече го направих и споделих. А то е:
    -Когато е пуснат филма през Seviio от опциите на дистанционното за Aspekt Ratio не се показват всички опции. Само ''Oригинал"-при което катината се показва в малък квадрат по средата на телевизора, но пак разпъната (без черни ленти), ''Zoom1'' и ''Zoom 2''.
    -Когато е махнато тикчето от ''включете вградените субтитри'' картината се показва правилно на телевизора (с черните ленти), но пък незнайно защо тогава субтитрите не се зареждат.
    Последно пробвах и друго. Предварително преди да пусна филма през Serviio на телевизора задавам Aspekt Ratio във всичките му опции-а те са ''Auto'', "16;9", "14:9", "Точен екран", "4:3", "4:3 Пълен екран", "Zoom1", "Zoom2" и "Zoom3". После пускам филма през Serviio и пак същата работа. Показва ми точна картина само, ако е махнато тикчето от ''включете вградените субтитри".
    Просто вече пробвах всичко, или поне аз така мисля, но проблема си остава.
    Рещение намерих с другия сървър, с който няма абсолютно никакви проблеми (след леко побутване на настойките), но няма да споменавам повече за него, за да не спамя темата.
    Би било добре, ако се намери решение и за Serviio-то, за да е полезно и за други потребители.
    Засега това са резултатите

    pp. Само да доутончя, че в папката с филма си има отделни субтитри и са със същото име като на файла с филма, но въпреки това като се махне въпросното тикче не се зареждат! Доуточнявам, понеже не става въпрос за вградени субтитри. Заради което пък изобщо ме учудва за какво е тази опция да включиш, или не вградени субтитри, тъй като ако те са такива са си част от картината и няма как да се махнат.
    Този пост е редактиран от Sami; 17-02-20 в 05:31.

  7.  
  8. Member
    Тук е от
    Jun 2010
    Мнения
    329
    #126

    Отговор: Serviio Media Server (DLNA) / FAQ, проблеми, съвети, решения

    Ами, не знам какво да ти кажа, честно казано.

    Сега направих тест, въпреки, че вече ползвам отделен плейър. Serviio-то все още си седи инсталирано и конфигурирано.
    Без да съм пуснал "вградени субтитри", субтитрите в папката си излизат без проблем.
    Отваряш ли опциите, за да ги пуснеш? Не тръгват по подразбиране.

    С включени "вградени субтитри", картината си е нормална, когато е избран Aspect 1 от настройките. И субтитрите си излизат, въпреки че на моменти не ми дава да ги избирам.
    Пуснах един филм, на който пишеше, че няма субтитри, а те си тръгнаха без проблем и дори не можех да ги спра.

    Та при мен проблем със субтитрите има (въпреки че филмите ми са без субтитри и визирам само тези, които са в MKV контейнера), но няма никакъв проблем с разтягането на картината, дори и тогава, когато се слагат "вградени субтитри" от Serviio-то.

  9. Novice
    Тук е от
    Feb 2020
    Мнения
    6
    #127

    Отговор: Serviio Media Server (DLNA) / FAQ, проблеми, съвети, решения

    Ами и аз не знам вече.
    Остава да споделиш коя точно версия на Serviio тества и как са ти точно настройките, за да тествам ей така за спорта.

  10. Member
    Тук е от
    Nov 2010
    Мнения
    489
    #128

    Отговор: Serviio Media Server (DLNA) / FAQ, проблеми, съвети, решения

    Е смени версията на тва сервио, явно при транскодирането нещо не се разбира с тв плеъра. В друга версия може да не е така.

    Изпратено от моят HMA-L29 с помощта на Tapatalk

  11. Member
    Тук е от
    Jun 2010
    Мнения
    329
    #129

    Отговор: Serviio Media Server (DLNA) / FAQ, проблеми, съвети, решения

    Цитат Първоначално публикувано от Sami Виж публикацията
    Ами и аз не знам вече.
    Остава да споделиш коя точно версия на Serviio тества и как са ти точно настройките, за да тествам ей така за спорта.
    Ами пише само Serviio v 2.0. Automatic update ми е включен, така че предполагам, че е последната.

    Настройките са:

    Transcoding - OFF
    ENABLE SUBTITLES - ON
    ENABLE EXTRACTION ..... - ON
    ENABLE BURNED IN .... - ON
    ONLINE SUBTITLES - ON

    Настройката на телевизора за Aspect Ratio е Aspect 1.

  12. Novice
    Тук е от
    Feb 2020
    Мнения
    6
    #130

    Отговор: Serviio Media Server (DLNA) / FAQ, проблеми, съвети, решения

    Цитат Първоначално публикувано от w00x Виж публикацията
    Ами пише само Serviio v 2.0. Automatic update ми е включен, така че предполагам, че е последната.

    Настройките са:

    Transcoding - OFF
    ENABLE SUBTITLES - ON
    ENABLE EXTRACTION ..... - ON
    ENABLE BURNED IN .... - ON
    ONLINE SUBTITLES - ON

    Настройката на телевизора за Aspect Ratio е Aspect 1.

    Да, според VideoHelp това е последната версия https://www.videohelp.com/software/Serviio/old-versions
    Ако са ми така настройките субтитрите се показват, но се разпъва картината (без черните ленти).
    Ако махна тикчето от Enable Burned in...запаметя на OFF картината на телевизора излиза с черни ленти, но пък не се показват субтитрите.
    Отказвам се да се занимавам с това Serviio. Отделно забелязах, че на някои други филми не чете файловете (излиза ми съобщение на телевизора ''файла не се чете'').
    Същите филми с UMS вървят безпроблемно.
    Благодаря и на теб и на tolostoi, че се включихте.
    Просто не мисля да си губя повече времето при положение, че намерих друго работещо решение.
    Лек ден на всички.

  13. Member
    Тук е от
    Feb 2017
    Мнения
    399
    #131

    Отговор: Serviio Media Server (DLNA) / FAQ, проблеми, съвети, решения

    Намерените решения се съобщават , за да има полза от форума за всички.

  14. Member
    Тук е от
    Jun 2010
    Мнения
    329
    #132

    Отговор: Serviio Media Server (DLNA) / FAQ, проблеми, съвети, решения

    Той спомена. Използва UMS вместо Serviio.

Сподели във Facebook Сподели в Google Plus Сподели в Twitter Изпрати на Email Сподели в LinkedIn
Страница 9 от 9 ПърваПърва ... 789

Подобни теми

  1. PS3 Media server (UPnP, DLNA) / FAQ - мнения, обсъждане
    От hristoslav2 във форум DLNA - медийни сървъри
    Отговори: 87
    Последно: 13-01-17, 09:19
  2. XBMC Media server (UPnP, DLNA) / FAQ - мнения, обсъждане
    От i486 във форум DLNA - медийни сървъри
    Отговори: 19
    Последно: 15-11-15, 23:53
  3. Софтуер за DLNA Server
    От IvanKolev във форум Системи за домашно кино, плеъри и HTPC
    Отговори: 4
    Последно: 28-02-13, 08:48
  4. Тракбол на Blackberry 8900 - проблеми и решения
    От mumun във форум Смартфони, телефони
    Отговори: 0
    Последно: 07-10-09, 10:18
  5. File transfer over ICQ - проблеми и решения?
    От gkirev във форум Мрежи
    Отговори: 3
    Последно: 03-09-03, 01:49
SetCombG.com
SetCombG.com е портален сайт и Форум за битова техника, телевизори, климатици, лаптопи и смартфони, създаден през 1999 година.
Заедно сме над 20 години!
Този форум се задвижва, благодарение на Persy Сървър
Следвай ни
Горе