Резултати от 1 до 10 от общо 10

Внезапно ми изчезна звук, безобразие!F111!

Сподели във Facebook Сподели в Twitter Изпрати на Email Сподели в LinkedIn
  1. Junior Member
    Тук е от
    Jul 2004
    Мнения
    117
    #1

    Внезапно ми изчезна звук, безобразие!F111!

    Toshiba Sateliite 6000P с ALI audio accelerator WDM незнам дали това е марката на картата, но ако не е това незнам как да разбера. Тъй като нямах драйвери си свалих от сайта на тошиба и заработи, после внезапно по някое време изчезна звук. Преинсталирах драйвера, не дава конфликти. Нямам представа какво мога да направя, а не ми се преинсталира пак всичко наново, както ми стана навик вече.



    Между другото да вметна, че на това пц пише, че е дизайн за 2000 и 98 а изобщо не тръгва ни видео ни аудио без драйвери да се свалят, т.е windows ги няма. А едно безплатно дискче Кноппикс си подкарва всичко без да му търся драйвери.



    малка корекция, тоЧната дума е "подкарваше" защото сега и кнопикса не намира дисковете и звуковата карта и не се зарежда в графиЧен режим стига само до конзола. А 2000 си работи нормално само Че без звук.

  2.  
  3. Senior Member
    Тук е от
    Oct 2003
    Мнения
    1,146
    #2

    Внезапно ми изчезна звук, безобразие!F111!

    1. Щом в момента не ти дава конфликти - вероятно си сложил правилния драйвер. Но все пак виж тeзи:

    -За 98/2000 http://cdgenp01.csd.toshiba.com/cont...ds/p4ksnd2.exe

    -За ХР http://cdgenp01.csd.toshiba.com/cont...ds/z6ksndx.exe

    2. Има комбинация от клавиши за усилване/намаляване на звука, виж дали случайно не е mute...


  4. Junior Member
    Тук е от
    Jul 2004
    Мнения
    117
    #3

    Внезапно ми изчезна звук, безобразие!F111!

    <blockquote id="quote"><font size="1" id="quote"><b id="quote">quote:</b id="quote"></font id="quote"><table border="0" id="quote"><tr id="quote"><td class="quote" id="quote"><font size="1" id="quote">1. Щом в момента не ти дава конфликти - вероятно си сложил правилния драйвер. Но все пак виж тeзи:

    -За 98/2000 http://cdgenp01.csd.toshiba.com/cont...ds/p4ksnd2.exe

    -За ХР http://cdgenp01.csd.toshiba.com/cont...ds/z6ksndx.exe

    2. Има комбинация от клавиши за усилване/намаляване на звука, виж дали случайно не е mute...





    <div align="right">Originally posted by breiii - 10/08/2004 : 05:22:57</div id="right">

    </td id="quote"></tr id="quote"></table id="quote"></blockquote id="quote"><font size="2" id="quote"></font id="quote">



    Моят драйвер е същият пробвах го и този махнах стария сложих новия,същата работа, и сега май се сещам как се случи това нещо. Сложих едно цд с вграден в него глупав плейър , който започна да се инсталира и така се инстална, че от тоя комп звук вече няма посмъртно

  5. Senior Member
    Тук е от
    May 2004
    Мнения
    3,779
    #4

    Внезапно ми изчезна звук, безобразие!F111!

    Ами тъй и тъй вече си свикнал, както казваш, направи си една последна преинсталация, после си направи "image" на системния диск и едва тогава качвай драйвъри за каквото и да е. И по-точно, след всяко успешно инсталиране на драйвър - прави нов "image". Така поне няма да ти се налага да се връщаш в самото начало и да се питаш "къде точно, аджеба..." и скоро ще локализираш проблема (според мен)...

  6. Senior Member Аватара на ru-boy
    Тук е от
    Jan 2000
    Мнения
    4,531
    #5

    Внезапно ми изчезна звук, безобразие!F111!

    Просто си преинталирай и/или поправи драйвера, какво по лесно от това. Направи го по правилата и готово. От моя опит знам, че драйверите за лаптопи не са съвсвм същите като на "add on" и/или дъната с вградени чипове. Най разумно е да се свалят препоръчителните от сйта на производителя и/или асемблатора.

  7.  
  8. Member
    Тук е от
    Sep 2002
    Живее в
    Варна
    Мнения
    775
    #6

    Внезапно ми изчезна звук, безобразие!F111!

    Все пак виж процеса дали е пуснат

  9. Junior Member
    Тук е от
    Jul 2004
    Мнения
    117
    #7

    Внезапно ми изчезна звук, безобразие!F111!

    <blockquote id="quote"><font size="1" id="quote"><b id="quote">quote:</b id="quote"></font id="quote"><table border="0" id="quote"><tr id="quote"><td class="quote" id="quote"><font size="1" id="quote">Просто си преинталирай и/или поправи драйвера, какво по лесно от това. Направи го по правилата и готово. От моя опит знам, че драйверите за лаптопи не са съвсвм същите като на "add on" и/или дъната с вградени чипове. Най разумно е да се свалят препоръчителните от сйта на производителя и/или асемблатора.



    <div align="right">Originally posted by ru-boy - 11/08/2004 : 15:42:32</div id="right">

    </td id="quote"></tr id="quote"></table id="quote"></blockquote id="quote"><font size="2" id="quote"></font id="quote">



    Свалил съм точния драйвер от сайта на тошиба, нещо го прецака и сега не мога и да го махна за да го преинсталирам. А другата операция незнам как се прави. Не съм сигурен какво ми прецака така пецето дали не беше кодек пак ол ин уан или един измислен плейър вграден в едно аудио CD.

  10. Junior Member
    Тук е от
    Jul 2004
    Мнения
    117
    #8

    Внезапно ми изчезна звук, безобразие!F111!

    <blockquote id="quote"><font size="1" id="quote"><b id="quote">quote:</b id="quote"></font id="quote"><table border="0" id="quote"><tr id="quote"><td class="quote" id="quote"><font size="1" id="quote">Все пак виж процеса дали е пуснат



    <div align="right">Originally posted by MAKAPOB - 11/08/2004 : 20:49:25</div id="right">

    </td id="quote"></tr id="quote"></table id="quote"></blockquote id="quote"><font size="2" id="quote"></font id="quote">



    Кой процес и как да го видя? Сори, ама не съм спец.

  11. Member
    Тук е от
    Sep 2002
    Живее в
    Варна
    Мнения
    775
    #9

    Внезапно ми изчезна звук, безобразие!F111!

    ам в services.msc като напишеш на run виж дали windows audio

    върви т.е. started

  12. Junior Member
    Тук е от
    Jul 2004
    Мнения
    117
    #10

    Внезапно ми изчезна звук, безобразие!F111!

    <blockquote id="quote"><font size="1" id="quote"><b id="quote">quote:</b id="quote"></font id="quote"><table border="0" id="quote"><tr id="quote"><td class="quote" id="quote"><font size="1" id="quote">ам в services.msc като напишеш на run виж дали windows audio

    върви т.е. started



    <div align="right">Originally posted by MAKAPOB - 14/08/2004 : 17:37:50</div id="right">

    </td id="quote"></tr id="quote"></table id="quote"></blockquote id="quote"><font size="2" id="quote"></font id="quote">

    аз много се извинявам за собственото си невежество но като написах services.msc и ми излезе един списък с неща, но windows audio нямяше ни то started нито под друга форма, ако е необходимо ще направя и скрийншот. Обаче си инсталирах и XP с тенденция да слушам музика и да гледам филми. За съжаление и XPто не извади звук което ме навежда на зловещата мисъл, че ми е изгоряла звуковата карта, или каквото е там на лаптопите и ще трябва да я сменям, което почти е невъзможно да стане предвид местонахождението ми. [xx(][xx(][xx(]

Сподели във Facebook Сподели в Google Plus Сподели в Twitter Изпрати на Email Сподели в LinkedIn

Подобни теми

  1. popcorn hour внезапно се превърна в right protected
    От strandja във форум Системи за домашно кино, плеъри и HTPC
    Отговори: 0
    Последно: 26-01-14, 15:01
  2. Внезапно спиране на газта
    От Маринов във форум Отопление
    Отговори: 26
    Последно: 04-02-12, 13:16
  3. Изчезна дял
    От get във форум Общ - софтуер
    Отговори: 9
    Последно: 05-10-09, 12:57
  4. Е това вече е пълно безобразие!
    От TRENDS във форум Дъра-Бъра
    Отговори: 4
    Последно: 05-04-03, 01:46
  5. MicrosoftWin безобразие!
    От DPetrov във форум Windows
    Отговори: 8
    Последно: 08-10-01, 22:13
SetCombG.com
SetCombG.com е портален сайт и Форум за битова техника, телевизори, климатици, лаптопи и смартфони, създаден през 1999 година.
Заедно сме над 20 години!
Този форум се задвижва, благодарение на Persy Сървър
Следвай ни
Горе